Video visit icons missing
Incident Report for Mend
Resolved
This incident was resolved by our icon vendor at approximately 5:02 pm Eastern time yesterday: https://status.fortawesome.com/incidents/h4k8q3tt2j6g This issue is resolved.

Please don't hesitate to let us know if you need any assistance.
Posted Apr 26, 2024 - 08:07 EDT
Update
Our icon vendor has posted an update stating that they've discovered an issue with their cloud provider, and are actively working to rectify it: https://status.fortawesome.com/incidents/h4k8q3tt2j6g

Please note- these icons' functions still work within the video visit, but the icons are not visible. If you need any assistance, feel free to reach out to Mend Technical Support by selecting "Tech Support?" on our portal, or emailing us at bestservice@mend.com.
Posted Apr 25, 2024 - 15:57 EDT
Identified
The icons that display on the sidebar of Mend video visits are not displaying due to an issue reported by our icon vendor: https://status.fortawesome.com/incidents/h4k8q3tt2j6g

These functions still work within the video visit, but the icons are not visible. Our vendor is working to resolve this issue. We will update our status page when we have confirmation that the issue is resolved.

Please don't hesitate to select "Tech help?" on our portal, or email us at bestservice@mend.com if you have any questions.
Posted Apr 25, 2024 - 15:30 EDT
This incident affected: Telehealth (Video Sessions).