Notice: Zoom Connectivity Issues

Incident Report for Mend

Resolved

This incident has been resolved by Zoom.

You can review the details of the incident here for more information: https://status.zoom.us/incidents/pw9r9vnq5rvk

Thank you for your patience while we awaited vendor resolution.

-The Mend Team
Posted Apr 16, 2025 - 17:31 EDT

Monitoring

Zoom has reported that service has been restored. They are continuing to monitor the issue- as are we.

Zoom’s official status page: https://status.zoom.us/

Alternative status tracker (if Zoom’s page is unavailable): https://downdetector.com/status/zoom/

We’ll continue to update our own system status to keep you informed.

If you have any questions or need assistance, please don’t hesitate to reach out to us at bestservice@mend.com.

— The Mend Team
Posted Apr 16, 2025 - 17:16 EDT

Identified

We want to make you aware that Zoom is currently experiencing technical issues that may impact your ability to connect to visits on our platform that use Zoom.

Our team is actively monitoring the situation, and we're awaiting further updates from Zoom. In the meantime, you can stay informed using the following resources:

Zoom’s official status page: https://status.zoom.us/

Alternative status tracker (if Zoom’s page is unavailable): https://downdetector.com/status/zoom/

As soon as Zoom provides more information or a resolution, we’ll promptly update our own system status to keep you informed.

If you have any questions or need assistance, please don’t hesitate to reach out to us at bestservice@mend.com. We’re here to help.

Thank you for your patience and understanding.

— The Mend Team
Posted Apr 16, 2025 - 16:13 EDT
This incident affected: Telehealth (Video Sessions).